Results 1 to 6 of 6

Thread: [WIN10] Icone programmi sparite da barra delle applicazioni

  1. #1
    Lieutenant Commander Glorifindel's Avatar
    Join Date
    Nov 2003
    Location
    Milano
    Posts
    13.677

    Default [WIN10] Icone programmi sparite da barra delle applicazioni

    Oggi di colpo m'è successo quanto spiegato qui

    https://answers.microsoft.com/it-it/...3-0c053dca5f21

    In pratica i programmi ci sono, Edge, Calcolatrice, lo Store, ecc. funzionano perfettamente e si aprono se clicco dove dovrebbe esserci l'icona. Peccato che l'icona non si veda.



    Come risolvo? Thx
    On Steam: Gildarts
    On B.net: Glorfurion#2394

  2. #2
    McWoT. McLove.'s Avatar
    Join Date
    Apr 2007
    Location
    Palermo, Nord Africa
    Posts
    29.123

    Default

    in genere succede se lo store aggiorna le app e se ci pensi sono tutte app che si aggiornano tramite il microsoft store.
    Lo store le aggiorna automaticamente appena rilasciate di default, puoi cmq selezionare l'opzione opposta cioe di andare tu materialmente attraverso lo store a ricercare gli aggiornamenti ed installarli, manca pero l'opzione piu comoda di informarti degli aggiornamenti presenti se non apri tu materialmente lo store

    sicuramente ti aiuteranno e meglio altri più esperti di me in attesa di anche altri cmq:

    potrebbe essere, ed a me sembra, un problema relativo all'account microsoft e quindi dello store , infatti ti chiedo logghi in windows 10 con un account locale o con il tuo account microsoft?
    una prima prova che puoi fare è loggare nell altro modo cioè se usi un account locale logga con il tuo account microsoft se logghi con l'account microsoft fai un account locale, se la cosa si "fixa" in un account differente allora è un problema relativo appunto all'aggiornamento delle app/store microsoft

    in ogni caso ci sono procedure per reinstallare e ripristinare e quindi fixare tutti i problemi inerenti le app preinstallate dallo store come sono tutte le app/programmi che ti danno questo errore nel visualizzare le icone.

    qua c'e' una delle tante guide online come fare
    https://www.digitalcitizen.life/how-...pps-powershell


    edit: in genere capita che la mancanza dell icona si possa presentare nei tile del menu start dopo che l'app è stata aggiornata dalla store, in quel caso qualora con un riavvio non si fixa (capita più spesso se hai abilitato il fastboot) basta semplicemente spostarla o ridimensionare il tile e torna a visualizzarla perfettamente, hai provato a spostare o rifare i collegamenti dall'app alla barra delle applicazioni? potrebbe banalmente risolvere senza fare altro.
    Last edited by McLove.; 14th May 2018 at 16:58.
    Non ho mai rivolto a Dio altro che una preghiera, molto breve: "Dio, rendi ridicoli i miei nemici". E Dio l'ha esaudita. -Voltaire-

  3. #3
    Lieutenant Commander Dryden's Avatar
    Join Date
    Oct 2006
    Location
    Lollonia
    Posts
    12.615

    Default

    A me succedeva con quella di Skype quando si aggiornava, basta eliminare quella invisibile e reinserire quella "aggiornata".
    Free from Signature

  4. #4
    Lieutenant Commander Glorifindel's Avatar
    Join Date
    Nov 2003
    Location
    Milano
    Posts
    13.677

    Default

    Ci sto provando ma continua a non mostrarmele, anche quelle aggiornate prese dallo start.

    Vediamo se riesco ad inserirle prendendole dallo store direttamente. Altrimenti faccio come detto da Mc col reinstall.
    On Steam: Gildarts
    On B.net: Glorfurion#2394

  5. #5
    McWoT. McLove.'s Avatar
    Join Date
    Apr 2007
    Location
    Palermo, Nord Africa
    Posts
    29.123

    Default

    btw prima di fare l'aggiornamento di tutte le app prova a ricostruire la cache delle icone seguendo sta guida, quella lasciala come ultima soluzione

    https://www.howtogeek.com/232779/how...in-windows-10/
    Last edited by McLove.; 14th May 2018 at 19:26.
    Non ho mai rivolto a Dio altro che una preghiera, molto breve: "Dio, rendi ridicoli i miei nemici". E Dio l'ha esaudita. -Voltaire-

  6. #6
    Lieutenant Commander Glorifindel's Avatar
    Join Date
    Nov 2003
    Location
    Milano
    Posts
    13.677

    Default

    Oggi è tornato tutto a posto da solo. Ho scollegato l'alimentazione del desktop, dato che veniva la donna delle pulizie (spengo sempre le ciabatte quando le lascio la casa per evitare che tiri qualche cavo sotto alimentazione con l'aspirapolvere...).
    Tornato, acceso tutto e tadaaaaà... si rivedono le icone sulla barra.

    Bho
    On Steam: Gildarts
    On B.net: Glorfurion#2394

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
[Output: 66.39 Kb. compressed to 57.38 Kb. by saving 9.00 Kb. (13.56%)]